Автор Тема: Orange Pi PC не включается  (Прочитано 23474 раз)

Оффлайн olego

Re: Orange Pi PC не включается
« Ответ #60 : Октябрь 31, 2019, 05:36:26 pm »
У меня перестала грузиться PI Lite v.1.1
Обновил прошивку на sd - карте - не помогло, ставил на другую карту - тоже.
Далее скачал схему и проверил контрольные точки.
Нет напряжения на:
1V2S - SYSTEM - стабилизатор U7 (SY8089A)
1V2C — VCC_CPUX - стабилизатор U53 (SY8113B)
Из документации на стабилизаторы - у них есть вывод EN (Enable control). Насколько понимаю, если на нем есть логическая 1, стабилизатор "выдает" питание нагрузке.
У меня там 0,47 В. Поэтому пока исключил их неисправность.
По схеме апельсинки выводы EN обоих этих стабилизаторов подключены к сигналу PWR-STB.
Думал может в схеме где-то что-то сгорело и нет этого сигнала (или подтяжки на +5).
Судя по схеме апельсинки вроде это вывод процессора PL8.

Пробовал подключать консоль DEBUG и ничего там не увидел.
Т.е. видимо не доходит до u-boot, Как понимаю - есть предварительный "железный" загрузчик в процессоре (SOC) и вот он свою функцию не выполняет.
Подскажите, это признак того что процессор вышел из строя?
Питание 5 В,  3,3 В, 1.5 В есть.
Лабораторный БП показывает ток 0,2 А.

На что обратить внимание?


Оффлайн AlDemin

  • Житель
  • ****
  • Сообщений: 498
  • Лайков: 163
  • Карма: +25/-1
  • OPi, OPi+, OPiOne, OPiZero, OPiPC2, BPi, RPiB.
    • Просмотр профиля
Re: Orange Pi PC не включается
« Ответ #61 : Ноябрь 15, 2019, 09:26:12 pm »
Цитата: olego
У меня там 0,47 В.
0.47 - мало для запуска.
Цепь PWR-STB-EN простая, всего 4 точки:
U1 PL8 - при старте должен быть в "третьем - Z"- состоянии,
резистор R38 10 кОм на VCC-RTC +3.3v,
два входа "EN" U7 и U53
Кто то тут "садит" сигнал на массу.