Автор Тема: Проблема. Некорректно отображается видею Ютуб  (Прочитано 7027 раз)

Оффлайн Vovan761

Уже не в первый раз возникает такая ерунда. Это было и в Lubuntu с поддержкой MALI, и теперь возникло в Ubuntu-vivid-mate от loboris.
Браузер Cromium. Youtube и VK сразу после установки показывают видео отлично. Однако потом вдруг открываешь Youtube, а изображение уже в оттенках серого только, не пригодное к просмотру? Это как-то лечится?

Оффлайн UB3GAD

Есть решение через одно место, но у него есть один плюс, а именно видео открывается хоть в 1080 без тормозов так как используеться аппаратное декодирование.
Для этого нужно поставить smplayer(если он еще не установлен)
sudo apt-get install smplayer
и дополнение к нему
sudo apt-get install smtube

Запускаем smplayer в нем идем в настройка -> youtube browser
Profit :)
Orange Pi PC

ZhaGuiLong

  • Гость
Re: Проблема. Некорректно отображается видею Ютуб
« Ответ #2 : Февраль 14, 2016, 12:56:43 pm »
обратил внимание, у меня такое началось после руссификации chromium на оболочке mane от loboris. вернул английский хромиум - ушло.

Оффлайн UB3GAD

Re: Проблема. Некорректно отображается видею Ютуб
« Ответ #3 : Февраль 14, 2016, 03:44:39 pm »
обратил внимание, у меня такое началось после руссификации chromium на оболочке mane от loboris. вернул английский хромиум - ушло.
У моего способа есть один большой плюс, видео играется практически любого качества, а через хромиум 360р максимум
Orange Pi PC

Оффлайн anton666

Пытаюсь посмотреть youtube через smplayer +  smtube, при этом в smtube наблюдаю надпись: Ошибка: не удалось подключится к серверу Youtube.

Версия SMPlayer: v. 0.8.6
Браузер Youtube для SMPlayer: v. 1.8

При попытке установить SMPlayer командой: sudo apt-get install smplayer
"Уже установлена самая новая версия smplayer.
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 11 пакетов не обновлено.
"
Только, что то она не новая и не работает:(
Подскажет как мне youtube посмотреть, а то в "обычном" браузере подвисает:(